Jump to content
  • 0

Error: No Media Plugin was found to handle "text/html" mime type. Media of this type is unavailable.


Nikolina Caliera
 Share

You are about to reply to a thread that has been inactive for 3912 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I understand where you are coming from I am currently dealing with this too. I have been using Singulairity for a VERY long time and up until the past 6 months or so I was doing just fine with it. First problem was the textures were WAY off, I figured it was just me because my slhubby had the same viewer and she showed me his screen and his was just fine. Never found out what is the problem.  I then just kept uninstall and reinstalling over and over..it was annoying to the point I didn't even wanna bother with it. I think it fixed itself cause it's ok right now.  Now within the past 3 months whenever I log in I get all the same media errors like you do...a bunch of them..I don't know why they are coming up now...I didn't change anything up at all. I'm going to try one last time to uninstall and reinstall once more and see if they go away.  I disabled my anti-virus which is scary to do so since so much sharing and passing happens in sl and you want to be safe and ur friends safe but what can you do??....I checked my firewall that didn't help at all...more of a nucance than anything. I hate to switch viewers..I got firestorm but I don't want to use it..I don't like it at all.  my slhubby is using it and he loves it.  I heard through the grapevine that LL is getting rid of all 3rd party viewers completely.  I hope not though.  In the mean time find me in SL if you fixed this issue with the media because I'd sure like to know... MuzikGurl Serenity. <3

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I understand where you are coming from I am currently dealing with this too. I have been using Singulairity for a VERY long time and up until the past 6 months or so I was doing just fine with it. First problem was the textures were WAY off, I figured it was just me because my slhubby had the same viewer and she showed me his screen and his was just fine. Never found out what is the problem.  I then just kept uninstall and reinstalling over and over..it was annoying to the point I didn't even wanna bother with it. I think it fixed itself cause it's ok right now.  Now within the past 3 months whenever I log in I get all the same media errors like you do...a bunch of them..I don't know why they are coming up now...I didn't change anything up at all. I'm going to try one last time to uninstall and reinstall once more and see if they go away.  I disabled my anti-virus which is scary to do so since so much sharing and passing happens in sl and you want to be safe and ur friends safe but what can you do??....I checked my firewall that didn't help at all...more of a nucance than anything. I hate to switch viewers..I got firestorm but I don't want to use it..I don't like it at all.  my slhubby is using it and he loves it.  I heard through the grapevine that LL is getting rid of all 3rd party viewers completely.  I hope not though.  In the mean time find me in SL if you fixed this issue with the media because I'd sure like to know... MuzikGurl Serenity. <3

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3912 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...