Jump to content

Script time issue (moving this over to fourms from questions)


You are about to reply to a thread that has been inactive for 4340 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I had this in the questions area, but i need a discussion

Im an estate manager of kataii wagon camp and the sim is so damn laggy, iv removed so many scripts yet every time i remove a chunk it drops the script time a bit but then it goes back up even though iv reduced over 2.0 MS in my top scripts, and iv restarted the sim a few times. im at a loss here

 

-Adding more info- 

script time KWC.png (Its usualy like this)

Nothing going on, at the time this was taken there were 7 avi's on sim its an RP sim so yes some of the avis have over 50 scripts and such, but the script time on the top scripts window im fairly sure includes avis as it lists them in that window. the sim is Kataii Wagon Camp as i stated above

Link to comment
Share on other sites

Darius, you are not alone, literally every sim in sl has seen reduced performance after the last server rollout, including the fix to the rollout for this very problem. The mystery is, why is this version still being used on the main grid considering the serious issues it has degrading sim performance.

Link to comment
Share on other sites

  • 2 weeks later...
You are about to reply to a thread that has been inactive for 4340 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...