Jump to content

Stuttering viewer and fast timers console


You are about to reply to a thread that has been inactive for 4111 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Second Life 2.6.9 (231165) May 26 2011 15:24:20 (Second Life Release)*

This viewer seems to be unusable for me because of stuttering frames, from 07. to 3.5 econds.  I have tried to use Develop->Consoles->fast timers to see where the holdups are in these frames. Behaviour is the same with this on or off. For the great majority of the excess time is attributed to Idle/Cleanup, sometimes one frame, sometimes a whole bunch together. Occasionally one frame spikes in Idle/Network, but not as high. The worst of all, although the rarest are in Render/Geo Update/Update Tree (!!), which has been the case with all the frames > 3 seconds.

The viewer just about unusable with this stuttering. Clearing cache (In fact even deleting cach directories from both (XP) Documents and Settings/Application data/... and Documents and Settings/Local Data/App... makes no difference. Neitehr does turning http textures on or off. No real imprivement changing graphics High->Mid. Any advice to rescue my participation in SL would be wellcome. It is not possible at the moment.

Same effect with latest mesh viewer (231888) on Agni.

 

Link to comment
Share on other sites

I'm having the same problem with this latest update.

I didn't run any tests but, it will run fine for maybe one minute, then start to lag out like crazy.  I've never had problems before with SL or the SL viewer.

These are my machine specs (just so you know that my machine is not the problem):

OS:  Windows 7 x64 (Home Premium)

AMD Phenom QuadCore processor 2.4 Ghz

8 GB ram

ATI Radeon HD 4600 graphics card

So yeah... I tried clearing the cache as well, but this did absolutely nothing, I slammed all my settings down to the lowest quality and nothing, still laaaaaaaaaaaag like crazy.

I've also been to several diferrent regions and sims and the same problem happens everywhere.

Link to comment
Share on other sites

  • 3 weeks later...

I think I'm having the same problem.

I don't know much about the advanced or debug menus but from reading around I did follow common steps to try and alleviate it- like disabling HTTP textures and clearing my cache.

I've also tried two graphics cards (most recent drivers), nVidia 9800gt and 250gts with the same results for each.

I too am running Windows 7 64bit though (pro). I hadn't seen anyone else using it except in this thread so it struck me as maybe being a meaningful coincidence.

My processor is an i5 2500k. So... plus one from me as well. ^^

Link to comment
Share on other sites

does the viewer seem fine when you're not moving? and the second you start moving seems like its not as responsive? open up the statistics window, ctrl+ shift+ 1 and keep your eyes on the "ping sim" watch the number stay steady, but if you hold the forward button perhaps.. for a like 5 seconds.. it'll start to jump like crazy.. (if you have the same problem as me ...) im having this problem!! :(

 

on a beasty i5 2500k!! fps is AMAZING!! 150+ fps.. but.. once i attempt to move.. it seems to flood my network connection.. and makes a ton of lag. (no fps drop just lag)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4111 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...