Jump to content
  • 0

The new viewer won't load it gets to initializing VFS and stops


AnnMarie101488303130
 Share

You are about to reply to a thread that has been inactive for 4005 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

When you say, clearing all your viewer out, are you manually removing the SecondLife folder in AppData?

You must then restart  your computer then Second Life.

 

  • Windows XP - C:\Documents and Settings\<username>\Application Data\SecondLife
  • Windows Vista - C:\Users\<username>\AppData\Roaming\SecondLife
  • Windows Vista Home Premium - C:\Users\<username>\AppData\Roaming\SecondLife
  • Windows 7 - C:\Users\<username>\AppData\Roaming\SecondLife 
  • PS. If you can't see AppData:

Enable Hidden Files & Folders:

  1. Open Control Panel
  2. Open “Folder Options”
  3. Open the “View” tab
  4. Check “Show hidden files, folders, and drives”

Press ok and close control panel

 

  • Like 1
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

When you say, clearing all your viewer out, are you manually removing the SecondLife folder in AppData?

You must then restart  your computer then Second Life.

 

  • Windows XP - C:\Documents and Settings\<username>\Application Data\SecondLife
  • Windows Vista - C:\Users\<username>\AppData\Roaming\SecondLife
  • Windows Vista Home Premium - C:\Users\<username>\AppData\Roaming\SecondLife
  • Windows 7 - C:\Users\<username>\AppData\Roaming\SecondLife 
  • PS. If you can't see AppData:

Enable Hidden Files & Folders:

  1. Open Control Panel
  2. Open “Folder Options”
  3. Open the “View” tab
  4. Check “Show hidden files, folders, and drives”

Press ok and close control panel

 

  • Like 1
Link to comment
Share on other sites

  • 0

I'm having the same problem, up until 2 days ago SL loaded fine, then yesterday I tried to log in and it just sticks on 'Initializing VFS'.

I cleared out the Roaming File in Secondlife AppData and nothing changed, uninstalled and reinstalled and still the same problem.

I've had to install Viewer 2.2 or my Second Life would now be over!

 

Please try and find this issue and fix it LindenLabs.

Link to comment
Share on other sites

  • 0

I did all the following Nyll Bergbahn has said to be the fix and it is not working so clearly its not the "Fix". Also im pretty sure we ALL have done that like Lemon Barley said and still no fix. Would Linden Labs seriously take a look into this and fix the viewer?

Link to comment
Share on other sites

  • 0

VFS is explained on this wiki page http://wiki.secondlife.com/wiki/VFS so that is the reason why your cache should be cleared to fix this issue and it's fixed it for virtually everyone I know who has experienced it. Did you delete the entire Second Life folder (AppData > Secondlife) after saving chat files from Roaming if you wished? That is the recommended fix. You could probably get away with just deleting the Local folder as that contains the caches but I recommend all. If it didn't work for you, I suggest you complete a full uninstall/reinstall and again remove the folders in AppData. You may as well delete the secondlife prefetch file in Windows > Prefetch too so as to clean everything out. Then download and install the latest viewer. If still in trouble, please post your computer specifications and details of your hard drive.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4005 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...