Jump to content
  • 0
BethTech

Can't Hear Sound or use Mic When Headset is Default

Question

I'm using Windows 10 64x, and Firestorm 64x 5.1.7.55786

I'm having issues with Sound and Voice that aren't covered in the Firestorm troubleshooter. I have the dot and can hear in-world media through the headset. It works perfectly as long as my headset is not set as default. But I don't want my sound to come out of my monitor, I want it to come out of my headset. This was working fine until recently when I switched the sound to my monitor. It would seem that to SL, both the output and input of the headset are disabled when I make it the default audio. It is not a USB headset but I also tried a Bluetooth one.

What I've tried:

  • Rebooting PC and checking for updates
  • The Windows Sound Troubleshooter
  • Making sure the headset was working in other programs
  • Testing a media player in-world (that worked)
  • Logging in at Voice Echo Canyon, from here I kept switching default audio devices and noticed that my mic also stopped working (checked via Voice>Audio Device Settings) inworld when I have the headset on default or set in the Audio Device Settings as output
  • Trying another viewer (Black Dragon), got the same results
  • Completely disabling all other audio output sources
  • Turning off Voice, logging out, and logging back in and turning voice back on after a minute
  • Plugging in a different working headset and earbuds
  • Reinstalling Firestorm

Needless to say, I'm at my wit's end trying to figure this out.

1TFyJz2.pnggRlIQQY.png

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I have just tried Catznip and Voice and media work there. But not any other audio, and Catznip does not have as nice graphics as Firestorm and I like to take pictures.

Share this post


Link to post
Share on other sites
  • 0
12 minutes ago, norajulian said:

Have you tried redownloading drivers? Restarting computer? Have you logged into Sakaw or a similar sim? 

I have restarted my computer and checked for driver updates, but I'll try completely reinstalling them. I have never been to Sakaw but I'll try logging in there. Usually logging into Voice Echo Canyon always solved my issues with voice. I'll reply back once I'm at my computer and tried those things.

Share this post


Link to post
Share on other sites
  • 0

I installed the latest audio drivers and nothing changed. I was also unable to login to or find the Sekaw region. I'll be contacting Firestorm support in world Sunday when I'm off work.

Share this post


Link to post
Share on other sites
  • 0

I looked more into the settings and was able to find some obscure settings. I have no idea why it was only having this issue in only certain programs. Maybe the mic being plugged in was canceling things out. But this is what I have set now in the Device Advanced settings in Realtek HD Manager and it solved my issue.

amiQChk.png

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×