Jump to content

No SL viewer will load


You are about to reply to a thread that has been inactive for 4173 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've searched the internet quite a bit and can't find a solution to my problem. I'm running Vista Home Premium 64-bit and none of the viewers will initialize VFS. I have tried the recommended fix and it doesn't work. I am admin and I've tried 'Run as admin' and in several compatability modes, but to no avail. I even contacted support and they said they couldn't help.

Is there anyone out there who can solve my problem?

Link to comment
Share on other sites

The failure to initialize VFS is usually solved by manually clearing your cache.

Here's where you will find the cache location on different environments.

 

  • Windows XP - C:\Documents and Settings\<username>\Application Data\SecondLife\cache
    • Alternatively, use environment variable %APPDATA% to shorten this path to: %APPDATA%/SecondLife/cache
  • Windows Vista - C:\Users\<username>\AppData\Roaming\SecondLife\cache
  • Windows Vista Home Premium - C:\Users\<username>\AppData\Roaming\SecondLife\browser_profile\cache
  • Windows 7 - C:\Users\<username>\AppData\Roaming\SecondLife\browser_profile\Cache
  • Windows 7 - C:\Users\<username>\AppData\Local\SecondLife\ (Viewer version 1.23.5 (136262))
  • Mac - /Users/<username>/Library/Caches/SecondLife
  • Linux - ~/.secondlife/cache
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4173 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...