Jump to content

Need Help With Fitted Mesh


MableSims
 Share

You are about to reply to a thread that has been inactive for 1408 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi there,

Wonder if anyone can give me some advice on a piece of fitted mesh clothing I am trying to make using Blender and avastar.

After using avastar to weight and fitted my clothing mesh, I check the rigging and the back of the cloth was fine (except for some distortion at the armpit). I export to SL using firestorm and I keep getting this broken mesh at the back part of my clothing that I don't see when checking in blender (see picture). 

I checked my mesh again and again and redo it a few times but still getting the same results. Can't figure out what is wrong.

Would appreciate if someone can give some helpful advice. I can share the mesh for you to check what is wrong,

I am using the following:

Avastar: 2.1.1
Blender 2.79
Firestorm 5.0.7.52912
Mesh body for the cloth: Dev Nana

 

Thanks in advance.

 

 

 

Broken Cloths-1_001.png

Broken Cloths-2_001.png

Edited by MableSims
Added information
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1408 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...