Jump to content
You are about to reply to a thread that has been inactive for 1019 days.

Please take a moment to consider if this thread is worth bumping.

Question

I have been trying to post an Event in SL Events for a few days now, which I do every week and I have been getting the following error.. I have tried numerous times and still get the same error. Can you help? 

Please correct the following:

  • An internal error occurred. Please try again later.
Edited by roxyangel007
updated Title

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Since I haven't got any responses I started playing around with the Events notices...and I finally figured out that something must have changed recently that no longer allows any unusual characters in the title of the Event.... I had originally "&"(R&B) instead of "and" and an exclamation mark at the end...so I removed them and my Event posted. Not sure this was the whole issue but it worked for me !

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1019 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...