Jump to content

Mesh explosion after applying skin weights.


Applez6
 Share

You are about to reply to a thread that has been inactive for 2062 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi all, I've been looking around for help, but didn't see a clear answer for this issue.

 

I'm using Blender v2.77 atm for this certain mesh. All the bones and vertex groups are correct. The scaling is correct. Even when I preivew the upload, my joints are all there. 

 

But for some reason, the mesh is completely exploded and huge, and I can barely even see it in the preview. I did not use a preset skeleton, I made my own.

 

I'm not sure if I'm exporting incorrectly or not..  If I'm missing an important step please let me know. I know I have a lot of vertices (which I will tone down later), but that can't be the issue right?

 

Before: https://gyazo.com/8e56482e46a5a7bc06728e8828a057cd

After: https://gyazo.com/61cec409e17d600d7b1dec4f078b190f

Blender: https://gyazo.com/f2cea85f0670e9536f0556c9f8c9f677

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2062 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...