Jump to content

Issues with eye bones in bento


Shushie
 Share

You are about to reply to a thread that has been inactive for 2591 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi! So, I'm working on a bento av, it's going pretty well- but! I'm having ALLOT of trouble with getting the eye bones to work correctly. Just so we're on the same page, by eyebones I mean the ones that follow your camera around in SL and can rotate a prim sphere, as if it's an eye. (they were called mEyeRight and mEyeLeft in the original SL armature, I think)

I want them included in my bento head I've rigged, but when I set up the armature they weren't passed over into the mesh.

I've already rigged the bento face, which is a finicy process so I don't want to do it again. How can I get the eye bones in there and have them working when I upload the mesh head into SL? I've tried adding and naming them manually, selecting them and applying zero weight to have them added in the vertex list... I've tried adding in mEyeLeft, mEyeRight, EyeLeft, EyeRIght, EyeFocus, etc. I just can't get it to work so I'm turning to the forums.

Thank you for reading! <3 

 

 

Link to comment
Share on other sites

  • 2 weeks later...
You are about to reply to a thread that has been inactive for 2591 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...