Jump to content

Al activar las sombras en Second Life me va lento


JeepyCreepy
 Share

You are about to reply to a thread that has been inactive for 2853 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Alguien juega con las sombras activadas por aquí? Pues eso, puedo jugar con gráficos en nivel Alto, pero sin sombras, en el momento de activarlas se me hace muy lento. Sin sombras como ya digo, y en nivel alto, el juego me va bastante fluido. No sé si será problema de mi gráfica (que no creo) ya que otros juegos de última generación me los tira sin problemas. Les dejo aquí mis datos técnicos a ver si saben que puede ser. Por último aclarar que uso el visor Firestorm en su última versión.

-Tarjeta gráfica: AMD Radeon R7 200 series.

-Procesador: Intel Core i5-4460S a 2.90 ghz.

-RAM: 8gb.

-Sistema Operativo: Windows 8.1 de 64 bits.

 

 

Link to comment
Share on other sites

Cuando un creador de ropa crea una prenda, generalmente no la optimiza para el juego y eso produce lag. No es tu ordenador, es el "mesh" y otras cosas que hacen que SL te vaya lento. Si los creadores de ropa se parasen a refinar sus scripts y demas entonces SL correria mucho mejor pero bueno, que le haremos.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2853 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...