Jump to content
  • 0

unable to connect to simulator appear when i try to log in with any viewers


NekoLoveheart5weet
 Share

You are about to reply to a thread that has been inactive for 2812 days.

Please take a moment to consider if this thread is worth bumping.

Question

unable to connect to simulator appear when i try to log in with firestorm and try different start at point but get same error please help

 

i notice my start at keep appear new local after i try loging in with tp fave or home or last localtion- there all randon area that appear after  massage -Deja Vu/119/132/1001 - Roccione/161/105/4003 just random not sure i been to this places i try them still same error

 

i seen ofther post but they say try different locltions but i did that so if linden lab could help

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Cool your jets.

This is unexpected maintenance, but it's being reported in the usual way:-

https://community.secondlife.com/t5/Status-Grid/Utility-Server-Scheduled-Maintenance-17-June-2016/ba-p/3040782

If you're affected, you will:-

  • Not be able to log in until maintenance is complete.
  • Not be able to send messages or group chat if you're in a group that's affected.

 

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2812 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...