Jump to content
  • 0

I had items returned from land we were moving things and have not received the items after two days.


You are about to reply to a thread that has been inactive for 3634 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

You could try to clear your cache (in the Network tab of the viewer preferences), relog in a low-lag region such as Lime, and wait for your inventory to load. That often helps in case of inventory loss, which is usually just a failure of the viewer to display your complete inventory.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You could try to clear your cache (in the Network tab of the viewer preferences), relog in a low-lag region such as Lime, and wait for your inventory to load. That often helps in case of inventory loss, which is usually just a failure of the viewer to display your complete inventory.

Link to post
Share on other sites
  • 0

I forgot to mention that items are often returned as a single coalesced item, which is indicated by an inventory icon that consists of multiple box symbols. If you find such a coalesced item collection in your Lost & Found folder, rez it out in a sandbox, or on a sky platform above your land if you have enough prims left, and pick the items up one by one. Chances are that your missing items are somewhere in there.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3634 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...