Jump to content
  • 0

white blob question - old Av


Debbi Moisant
 Share

You are about to reply to a thread that has been inactive for 2306 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

If you are using the LL viewer:

Activate the Develop menu in the top menu bar with CTRL+ALT+Q

Develop -> Avatar -> Character Tests -> Test Female (or male).

If you are using Firestorm viewer:

In the top menu bar of the viewer, go to Avatar -> Avatar Health -> Reset default female (or male) avatar.

 

Does your avatar then rez?

If not, then it's likely more then a case of standard bake fail.

If the above steps don't help, Open your inventory & in the inventory search bar, type in "Current Outfit" (without the quotes).

Do you have more then one folder named Current Outfit showing up in the search results?

Also search inventory for the term "Current Look" (without the quotes).

Do you have an inventory folder named Current Look?

If you multiple Current Outfit folders or a folder named Current Look, you have this bug & LL support wil need to fix your inventory: https://jira.secondlife.com/browse/SUN-99

  • Like 2
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If you are using the LL viewer:

Activate the Develop menu in the top menu bar with CTRL+ALT+Q

Develop -> Avatar -> Character Tests -> Test Female (or male).

If you are using Firestorm viewer:

In the top menu bar of the viewer, go to Avatar -> Avatar Health -> Reset default female (or male) avatar.

 

Does your avatar then rez?

If not, then it's likely more then a case of standard bake fail.

If the above steps don't help, Open your inventory & in the inventory search bar, type in "Current Outfit" (without the quotes).

Do you have more then one folder named Current Outfit showing up in the search results?

Also search inventory for the term "Current Look" (without the quotes).

Do you have an inventory folder named Current Look?

If you multiple Current Outfit folders or a folder named Current Look, you have this bug & LL support wil need to fix your inventory: https://jira.secondlife.com/browse/SUN-99

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2306 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...