Jump to content
  • 0

i have 4.73 why am i seeing shadows on mesh body and white faces on mesh body


johnc Baxton
 Share

You are about to reply to a thread that has been inactive for 2356 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

All I can think of is this:

 

Mesh Appears Splotchy, Blotchy, or Has Strange Patches of White or Colors

In Preferences → Graphics → General, make sure Basic Shaders and Hardware Skinning are enabled.

If this doesn't solve your issue, please add some images of what you are seeing. You can use Options - Edit to add these.

 

  • Like 2
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

All I can think of is this:

 

Mesh Appears Splotchy, Blotchy, or Has Strange Patches of White or Colors

In Preferences → Graphics → General, make sure Basic Shaders and Hardware Skinning are enabled.

If this doesn't solve your issue, please add some images of what you are seeing. You can use Options - Edit to add these.

 

  • Like 2
Link to comment
Share on other sites

  • 0

This is what shaders do:

Bump mapping and shiny - Depth and shine effects which are found on various inworld creations.

Basic shaders - Makes inworld look less "flat".

Atmospheric shaders - Realistic sky and water appearance. Basic shaders must be on for this to be enabled.

Water reflections - Whether water reflections appear.

I assume you disabled basic shaders in the first place as your system is less than optimal for the graphics demand of Second Life but using basic shaders does demand resources so unfortunately that is the trade-off for you. Disabling basic shaders also disables atmospheric shaders. Second Life doesn't look too pretty with all those shaders disabled.

You could try another viewer and see if mesh looks better with it.

Link to comment
Share on other sites

  • 0

I'm copying your reply and mine from Permalink into the main answer section so others can see too. To add any more comments please use Options > Edit on your original post.

by Honored Residentjohnc Baxton on ‎18-04-2016 10:20 AM

ok that took care of splotchy blotcht problem now that i did that it make me slower move 
 
 
by Recognized HelperNyll Bergbahn ‎18-04-2016 11:32 AM - edited ‎18-04-2016 11:43 AM

This is what shaders do:

Bump mapping and shiny - Depth and shine effects which are found on various inworld creations.

Basic shaders - Makes inworld look less "flat".

Atmospheric shaders - Realistic sky and water appearance. Basic shaders must be on for this to be enabled.

Water reflections - Whether water reflections appear.

I assume you disabled basic shaders in the first place as your system is less than optimal for the graphics demand of Second Life but using basic shaders does demand resources so unfortunately that is the trade-off for you. Disabling basic shaders also disables atmospheric shaders. Second Life doesn't look too pretty with all those shaders disabled.

You could try another viewer and see if mesh looks better with it or upgrade your system.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2356 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...