Jump to content
Sign in to follow this  
Insomnia Snowfield

WOW What is with all these BUGS !?

Recommended Posts

This past week has been a nightmare for SL glitches! NC's not saving or opening, trouble with TPs, numerous back to back crashes (I had to cancel 2 events in 2 days due to half my friends crashing at same time repeatedly), trouble sending attachments in group notices, chat lag beyond ridiculous, Linden amounts not showing correctly, etc etc etc!  I have asked around and it isn't just me or my club and it isn't a matter of computer or connection - mine are top of the line and I've never had these issues to this type of extreme SL bugs!  When will this end??? :smileymad:

Share this post


Link to post
Share on other sites

MY SL Wont open AT ALL! 

And I have $L and eveything to spend, so its not like I can CANCEL the account.

I would LOVE to get back in the SL but its not opening for me :(

 

I dont even know if anyone is working on my case...they dont send emails or anything to the person

to let them know that they recieved the issue and it will be looked at or anything....grrr

 

If anyone reads this and has any suggestions! Let me know! I have unintstalled SL Viewer2 and re installed it,

still having the same issue! 

Thank you for the venting time heh

 

 

Share this post


Link to post
Share on other sites


Insomnia Snowfield wrote:

This past week has been a nightmare for SL glitches!
NC's not saving or opening, trouble with TPs, numerous back to back crashes
(I had to cancel 2 events in 2 days due to half my friends crashing at same time repeatedly),
trouble sending attachments in group notices
,
chat lag beyond ridiculous
,
Linden amounts not showing correctly
, etc etc etc!  I have asked around and it isn't just me or my club and it isn't a matter of computer or connection - mine are top of the line and I've never had these issues to this type of extreme SL bugs!  When will this end??? :smileymad:

the bolded issues taken together are usually signs of a struggling region, that is probably in need of a reboot.

the underlined issues (if you mean local chat, group chat is pretty much always laggy) are often signs of network trouble, but could also be related to struggling region issues.

TP trouble could also be due to excessive script or prim loads attached to your avatar, and are known to cause crashes (especially on TPs)... network issues are a less likely sudden cause, but possible. trouble saving or attaching items to messages consistently is almost always a region issue, and ever so rarely an inventory issue. public chat lag varies between being a region issue (everyone gets it) and being a connection issue (only one of two people have it), the same for linden values not showing up.

all together I'd say your main region that you are spending time on is having problems, if it's mainland, put in a ticket of get live chat to reboot it, if it's privately owned, talk to the owner or estate manger and have them reboot it.

Share this post


Link to post
Share on other sites

Vyolit, I'd suggest to create a new post where you give more details - error messages, operating system, internet connection (are you using wifi?), viewer version (name & number), and - when could you successfully log in Second Life the last time? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...