Jump to content

I'm confused, help!


BPRDMermaid
 Share

You are about to reply to a thread that has been inactive for 2583 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Well, in the absense of any supporting information, I would suggest that you read the error message and address the points it makes.

If it says, it only supports Windows Vista with Service Pack 2 and later, it rather suggests that you need to install Service Pack 2 on your Windows Vista platform.

I'm not sure why this would be confusing but i'm open to learning why.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2583 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...