Jump to content
  • 0

It appears that the Windows 10 November update makes it impossible to access SL


Jazmin97x
 Share

You are about to reply to a thread that has been inactive for 2600 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I as well as many 100's are running SL Viewers using Windows 10 Home & Pro, Version 1151.

Initializing VPS hangups have a lot to do with the probing steps the viewer performs to determine your hardware and it's current driver state.

First things first, make sure that your PC is operating correctly with the most current drivers. Ask Cortina to run the Devices app then select Device Manager and look to make sure no device is in an error state is missing a driver. If it is you must locate an appropriate driver. Your PC's Support Website should have links for driver downloads for the Windows 10 OS.

Also force run the Windows Update feature untill all current updates are found and applied.

Next, locate and download the latest drivers direct from the Graphics Card manufacturer. If the install procedure does not include an uninstall step, manually uninstall your graphics card drivers [including GC Audio Support Drivers] and install the newly downloaded drivers.

Here are the links to the 3 most seen GCs in PCs and Laptops.

http://www.geforce.com/drivers  Nvidia GeForce

http://support.amd.com/en-us/download  ATI/Radeon

https://downloadcenter.intel.com/  Intel

 

If all else fails you can manually edit the SL Launch Shortcut and add the "-noprobe"  option according to your viewers creator's instructions.

Here is how it should look:

"C:\Program Files (x86)\SecondLifeViewer\SecondLifeViewer.exe" --set InstallLanguage en -noprobe

 

 

 

  • Like 1
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I as well as many 100's are running SL Viewers using Windows 10 Home & Pro, Version 1151.

Initializing VPS hangups have a lot to do with the probing steps the viewer performs to determine your hardware and it's current driver state.

First things first, make sure that your PC is operating correctly with the most current drivers. Ask Cortina to run the Devices app then select Device Manager and look to make sure no device is in an error state is missing a driver. If it is you must locate an appropriate driver. Your PC's Support Website should have links for driver downloads for the Windows 10 OS.

Also force run the Windows Update feature untill all current updates are found and applied.

Next, locate and download the latest drivers direct from the Graphics Card manufacturer. If the install procedure does not include an uninstall step, manually uninstall your graphics card drivers [including GC Audio Support Drivers] and install the newly downloaded drivers.

Here are the links to the 3 most seen GCs in PCs and Laptops.

http://www.geforce.com/drivers  Nvidia GeForce

http://support.amd.com/en-us/download  ATI/Radeon

https://downloadcenter.intel.com/  Intel

 

If all else fails you can manually edit the SL Launch Shortcut and add the "-noprobe"  option according to your viewers creator's instructions.

Here is how it should look:

"C:\Program Files (x86)\SecondLifeViewer\SecondLifeViewer.exe" --set InstallLanguage en -noprobe

 

 

 

  • Like 1
Link to comment
Share on other sites

  • 0

Thank you SO much Karen Michelle. Unfortunately, Cortana is not available for users in Norway (I think it's because Microsoft tightly couples location to Cortana-language, so a combination of Norwegian location and English language (which is what I want) does not work. The same problems exists in Outlook).

 

I know I have a non-standard Intel driver (the Intel check program just told me so) but I also have a NVIDIA driver.

 

I will play around with these and hopefully find a combination that works. (I am fairly tech-litterate, but nothing like you are!)

 

Thanks SO MUCH. *HUGS*

Link to comment
Share on other sites

  • 0

Yes. I re-installed the NVIDIA-drivers, and it seems to have fixed the problem (well, almost - Firestorm starts fine about 90% of the time). But I am getting an error message about NVCPL.DLL.

 

I will keep digging.

 

And THANKS AGAIN, and have a Happy Holiday!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2600 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...