Jump to content

Worn prim item won't detach from my avatar


Supekuta
 Share

You are about to reply to a thread that has been inactive for 2601 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello Community,

i wonder if this is a bug or if I'm doing something wrong here.

Very sporadically I can't detach a prim clothing from my avatar. This sounds like a total noob question, I know.

I can see the belt, worn at the pelvis attachment point, inworld and also in the Worn tab of my inventory. When I right-click the item, either inworld or in the inventory, the detach option is available. However, it won't detach, at least not visibly for myself. Other avatars close to me would always asure me that the belt is gone, not visible for them. A relog always fixes the problem.

I am using RLV. There is another item attached to the same attachment point pelvis the folder of where it resides in is locked. The belt is in a different folder which is not locked. So this issue might be RLV related, even though the detach option is always available, which wouldn't be the case if locked through RLV.

Does anyone have the same problem or maybe a solution for this?

 

Viewer: Firestorm-Releasex64 4.7.5.47975

RestrainedLove API: RLV v2.8.0 / RLVa v1.4.10

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2601 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...