Jump to content

Custom Graphics Resolution


FangRide44
 Share

You are about to reply to a thread that has been inactive for 2608 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

In the advanced menu select debug settings and type in fullscreen to bring up that setting and select true, requires a restart to be effective. If the advanced menu isn't showing Ctrl + Alt + D to display it.

From the menu Me/Preferences/Advanced there is a UI size slider. May have side effects. Just remember 1 is the default so you can go back to it.

Also in Preferences under Sound & Media, fiddle around with the settings there.

Link to comment
Share on other sites

yup. im running in 3840x2160. if i change it to 4096x2160 the Ui issue goes away but it looks like the whole pic just zooms in way too far. i have to exit fullscreen, restart it, then go back enable fullscreen after relaunching. i tried running it in 1920x1080 but it auto sized to like 1920x1111.  anything less than 4k res kinda doesnt look too good in this game. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2608 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...