Jump to content
  • 0

My graphics driver crashes whenever I close SL


HimekoKurosawa
 Share

You are about to reply to a thread that has been inactive for 3072 days.

Please take a moment to consider if this thread is worth bumping.

Question

Okay so...

Lately I've been having trouble with my graphics driver. Here is all the information I can think of:


Currently, I'm running a PC with the following specs:
System: Windows 10 Home
Processor: AMD Quad-Core A8-5500 APU with Radeon HD Graphics 3.20 GHz
Graphics Card: AMD Radeon HD 7560D
Ram: 14.0 GB
64-Bit OS, x64 Processor
If there is any other information needed, let me know.

Now, I know Radeon doesn't like SL, but up until now I have had no problems what-so-ever from my graphics card, prior to 11/12/15. I close SL, then my screen goes all kinds of wonky pixelated. Basically it looks like it is about to BSOD, but it is navigatable. I discovered that going into drivers and disabling the AMD Radeon HD 7560D driver immediately fixes that wonky pixelation issue.. however the moment I re-enable it, it returns. The only way to fix it is to disable my graphics driver, or restart my computer. And being someone who gets on and off SL a lot, having to restart my computer all the time is very frustrating and time-consuming.

I did it on my two main viewers, the Second Life viewer, and Singularity, same problem with both. I can play SL, but the moment I hit that "Quit" button, everything just goes to oblivion. I might also add that since my internet is very slow, I keep my graphics all the way down as much as I can.
Over the past few days, I performed a virus scan and registry repair, as well as defragged my computer. I then updated all of my software, including the driver and Second Life. Since it did not fix it, I reinstalled the graphics driver and the game completely. I cleaned out the dust in my tower as well, thinking it could be the graphics card itself. So far, nothing has worked, including doing a system restore to 11/09/15.

It doesn't bug out over any other programs/video games. I ran Skyrim just fine, I ran my 3DS Max and other Autodesk Software perfectly, as well as my Adobe Photoshop and any other doodads I could test. So far, it is just Second Life.

I also have AMD Catalyst Control Center, but I can't find anything that could possibly repair this issue. 
I have also reached out to AMD, but have not heard back from them for a few days, and thus I feel that I will be doomed to constantly have to restart my computer every time I disconnect from SL. :(

Please, help!

Edit: I did indeed have f.lux! Thank you so much, uninstalling it fixed the problem immediately! :)
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

You are about to reply to a thread that has been inactive for 3072 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...