Jump to content

SL crashes frequently in IMAC Retina 27''


You are about to reply to a thread that has been inactive for 2648 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello.

I have a breand new IMAC that I bought a few months ago.  SL keeps crashing as soon as there is a bit too much animation.  I have tried SL Viewer 3 and Firestorm and they both crash.

I have tried CTL ALT SHIFT 7 to diminish the animation of the water but as soon as there is lag or more than usual people, SL freezes.  I am a hostess in a ballroom and it is important for me not to crash.  I have managed on occasion to stay where I am but I have to put my camera at a certain position to see everyone and I can't move my camera around too much or else SL crashes.  I can't believe that when I use the little Windows 10 laptop, SL never crashes but on this bit MAC, it crashes regularly.

 

Can someone please please tell me how to fix this?  There has to be a way.  

Thank you kindly,

Misoti :)

 

IMAC Retina 27''

0S X El Capitan

Version 10.11.1

Processor :  3.2 GHz Interl Core i5

Memory:  8 GB 1600 MHz DDR3

Graphics:  NVIDIA GeForce GT 755M 1024 MB

 

I have a brand new IMAC Retina 27''
0S X El Capitan
Version 10.11.1
Processor :  3.2 GHz Interl Core i5
Memory:  8 GB 1600 MHz DDR3
Graphics:  NVIDIA GeForce GT 755M 1024 MB

 

Link to comment
Share on other sites


MisotisJourney wrote:

Hello.

I have a breand new IMAC that I bought a few months ago.  SL keeps crashing as soon as there is a bit too much animation.  I have tried SL Viewer 3 and Firestorm and they both crash.

I have tried CTL ALT SHIFT 7 to diminish the animation of the water but as soon as there is lag or more than usual people, SL freezes.  I am a hostess in a ballroom and it is important for me not to crash.  I have managed on occasion to stay where I am but I have to put my camera at a certain position to see everyone and I can't move my camera around too much or else SL crashes.  I can't believe that when I use the little Windows 10 laptop, SL never crashes but on this bit MAC, it crashes regularly.

 

Can someone please please tell me how to fix this?  There has to be a way.  

Thank you kindly,

Misoti
:)

 

IMAC Retina 27''

0S X El Capitan

Version 10.11.1

Processor :  3.2 GHz Interl Core i5

Memory:  8 GB 1600 MHz DDR3

Graphics:  NVIDIA GeForce GT 755M 1024 MB

 
I have a brand new IMAC Retina 27''0S X El CapitanVersion 10.11.1Processor :  3.2 GHz Interl Core i5Memory:  8 GB 1600 MHz DDR3Graphics:  NVIDIA GeForce GT 755M 1024 MB

 

A fair number of people running El Capitan have been seeing similar issues on Macs with Nvidia graphics chips - it seems to be fixed by downloading and installing Nvidia's specific Mac web drivers. More info in this JIRA report:

https://jira.secondlife.com/browse/BUG-10302

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2648 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...