Jump to content
You are about to reply to a thread that has been inactive for 3745 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hey Jericcho.

Which viewer are you using? In phoenix there are some really obscure settings that could result in that.

One thing is spam protection... So if they have been using chat-heavy gestures phoenix has a setting that would auto-mute them.

Another set of settings is auto respond... Phoenix has a setting to auto-respond to non friends and also to not show any IMs that you have auto-responded to. So those two settings used in conjunction with one another could potentially cause all non-friends to not show up in IMs... But these are in phoenix. Not sure if they are in any other viewers.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3745 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...