Jump to content
  • 0

Problem starting SL


portista Chronowire
 Share

You are about to reply to a thread that has been inactive for 2673 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

If you are now using windows 10 then Rolig's advise is the way to start:

from Rolig's post at:

https://community.secondlife.com/t5/Technical/problems-downloading-sl-with-windows-10/qaq-p/2970033

The problem that most people new to Windows 10 are having is that they haven't updated their graphics card drivers yet.  The drivers are the software connection between your graphics card and your operating system, so if you change one or the other, you need to replace the drivers.  (Even if you didn't change the card or the OS, you should usually update a couple of times a year, because the manufacturers keep improving the drivers.)  Anyway, if your SL viewer detec ts that your drivers are not current and compatible with the OpenGL environment that SL runs in, you need to replace them.

For guidance about where to get new drivers, plus some other Windows 10 issues, see http://wiki.phoenixviewer.com/win10

For more information about updating drivers, see https://community.secondlife.com/t5/English-Knowle​dge-Base/Graphics-cards/ta-p/700073#Section_.1.5

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If you are now using windows 10 then Rolig's advise is the way to start:

from Rolig's post at:

https://community.secondlife.com/t5/Technical/problems-downloading-sl-with-windows-10/qaq-p/2970033

The problem that most people new to Windows 10 are having is that they haven't updated their graphics card drivers yet.  The drivers are the software connection between your graphics card and your operating system, so if you change one or the other, you need to replace the drivers.  (Even if you didn't change the card or the OS, you should usually update a couple of times a year, because the manufacturers keep improving the drivers.)  Anyway, if your SL viewer detec ts that your drivers are not current and compatible with the OpenGL environment that SL runs in, you need to replace them.

For guidance about where to get new drivers, plus some other Windows 10 issues, see http://wiki.phoenixviewer.com/win10

For more information about updating drivers, see https://community.secondlife.com/t5/English-Knowle​dge-Base/Graphics-cards/ta-p/700073#Section_.1.5

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2673 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...