Jump to content
  • 0

Why is my screen flickering in Second Life inworld?


yonnyappleseed
 Share

You are about to reply to a thread that has been inactive for 2732 days.

Please take a moment to consider if this thread is worth bumping.

Question

CPU: Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz (3092.89 MHz)
Memory: 8144 MB
OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GT 635/PCIe/SSE2

Windows Graphics Driver Version: 10.18.0013.5330
OpenGL Version: 4.5.0 NVIDIA 353.30

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.38.0 OpenSSL/1.0.1i zlib/1.2.8
J2C Decoder Version: KDU v7.5
Audio Driver Version: FMOD Ex 4.44.41
Qt Webkit Version: 4.7.1 (version number hard-coded)
Voice Server Version: Not Connected
Settings mode: Viewer 3
Viewer Skin: Starlight (Original Orange)
Font Used: Deja Vu (96)
Draw distance: 216
Bandwidth: 500
LOD factor: 4
Render quality: Low (1/7)
Advanced Lighting Model: No
Texture memory: 512 MB (1)
VFS (cache) creation time (UTC): 2015-8-10T0:53:59
Built with MSVC version 1600

That is my Firestorm viiewer information......

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I am not sure if the issue has been resolved or not but i had a similar problem. For those who have both dedicated and integrated graphics, solution is easy. Just right click on the shortcut and choose open with... integrated graphics and the problem is solved. I am still working on why the problem happens with the dedicated gpu. If i find something would update ya all.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2732 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...