Jump to content
  • 0
Sign in to follow this  
Dias Alderson

Viewer 2 Kick out

Question

Recommended Posts

  • 0

Hello Dias,

Restore to default settings without reinstalling, by moving all of your existing settings files, to a different, temporary directory.Your  settings files can be found in the following location

Before you log in, Clear the Cache from Outside Second Life You can check the Disk Cache location, for each Viewer, from the login screen Preferences > Setup.

Connect via a wired connection, log into Region Pooley, see Changing your login location and let your Inventory fully load.

From the Second Life log


2010-09-06T22:25:27Z INFO: LLTextureFetchWorker::doWork: HTTP GET failed for: http://sim8038.agni.lindenlab.com:12046/cap/1ad8e1b2-1a03-c8c5-c921-b949d595e590/?texture_id=87a3a99c-868f-c1fc-5cef-d7b734967d25 Status: 499 Reason: 'Couldn't connect to server : Failed connect to sim8038.agni.lindenlab.com:12046; No error' Attempt:2/4
2010-09-06T22:25:27Z INFO: LLTextureFetchWorker::doWork: HTTP GET failed for: http://sim8038.agni.lindenlab.com:12046/cap/1ad8e1b2-1a03-c8c5-c921-b949d595e590/?texture_id=5679ef50-ef32-361e-aee4-398249666391 Status: 499 Reason: 'Couldn't connect to server : Failed connect to sim8038.agni.lindenlab.com:12046; No error' Attempt:2/4

..

2010-09-06T22:26:34Z WARNING: LLCircuitData::checkCircuitTimeout: LLCircuitData::checkCircuitTimeout for 216.82.37.105:13000 still dead, dropping.
2010-09-06T22:26:34Z INFO: LLCircuit::removeCircuitData: LLCircuit::removeCircuitData for 216.82.37.105:13000
2010-09-06T22:26:34Z WARNING: LLToastAlertPanel::LLToastAlertPanel: Alert: Darn. You have been logged out of Second Life
            This region may be experiencing trouble.  Please check your connection to the Internet.


Blocking 2.0.1 Logins Today

Posted by Esbee Linden on Aug 30, 2010 11:07:04 PM

One of the notable changes in 2.1.1 is that we’ve defaulted HTTP  Textures to ON for all users. HTTP Textures is a feature that allows us  to transmit textures from SL over HTTP instead of UDP. This should make  textures load much faster.

In the event you have any issues with  HTTP Textures, you can turn it back off by enabling the Develop menu in  your Viewer (CTRL-ALT-Q), then clicking Develop > ‘HTTP Textures’ to  deselect it.

Try turning off HTTP Textures and / or try adjusting your bandwidth setting Preferences > Setup and see if that helps.


..streaming music stops first most of the times

Reducing lag

You might need to turn your bandwidth settings down in the Preferences window if your computer is receiving more network data than it can handle.

Share this post


Link to post
Share on other sites
  • 0

Ok, really thanks a lot Ellla !!!

It was that HTTP Textures

I turned that off and .... WoW . At last !!!

tested that enough time and that's ok

 

I really apreciate contribution from all of you !

Special thanks to Ellla again 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...