Jump to content

Latest update alpha issues


You are about to reply to a thread that has been inactive for 3619 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Anyone else noe having alpha issues when looking around?


I have not had trouble rezzing for a very very long time, then when it went to server side rezzing it became monsterous for filming as you rez, turn away, turn back have to rez again.

That was bad enough, but with todays update, now alpha is not rezzing well.  It either stays fuzzy of blends in with what is behind it.  Now the alpha numbers for all the MM boards aren't readable.

Anyone have fix suggestions, something I can tweek?

Link to comment
Share on other sites

Yep that sounds like exactly what I have and I only started getting it yesterday on the update after the one mentioned 3.7.10 (291134).  Can stand there forever, click on textures, try edit and so on and no joy, and it only appeared to be the alpha textures.

Who wants to pop in and out of a place just to get a few textures to load?

I have sadly sort of gotten used to the instant freeze, change to white fog screen on pretty much every entry into sl, but this on top of that is really driving me other places.

So if I am going to be able to do my machinima project I am really going to have to get a different viewer, or head to another grid, which is completely stupid.  sl's best viewer should be it's own viewer and it should not drive people out of itself.

So what viewer what be best to make my film?  I have heard some are better for just that, but not which ones.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3619 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...