Jump to content
  • 0

i have the speak button enabled , my mic is plugged in but still noone can hear me


Gfoult
 Share

You are about to reply to a thread that has been inactive for 3616 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Make sure "EnableVoiceChat" is set to "true" in the debug settings. You can access these either from the login screen without login in (At the top left > Debug > Show Debug settings), or inworld enabling the Advanced > Develop Menu.

Check in this link if all your voice parameters are correct. Test your own voice to check if you can hear yourself. 

Testing voice

Teleport to Voice Echo Canyon and start talking. Whatever you say there will be repeated back to you so you can test the quality of your voice.

http://community.secondlife.com/t5/English-Knowledge-Base/Using-voice-chat/ta-p/700169

Link to comment
Share on other sites

  • 0

In addition to the other good answers:

if you have skype - and none of the former solutions helped: go into your Skype Menu : Tools - Options - Audio settings - and see if the microphone Balance is down on zero.

If so: pull it up to a good value, save & exit  again.

Skype has that very poor behaviour to continously drill the mic volume down - known issue on W7. (even with volume automatic adjustment being not active) and unfortunately sets it across your system settings for the microphone.

Very bothersome for a lot of the skype users.

(http://superuser.com/questions/450055/volume-randomly-turning-itself-down-on-windows-7-64-bit, and here another fix: http://www.bartbusschots.ie/blog/?p=609 )

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3616 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...