Jump to content
  • 0

I am having problems logging into my avatar... Since the update of my ATI HD Radeon driver


NikiOki Lionheart
 Share

You are about to reply to a thread that has been inactive for 3626 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello Niki,

i remember a few people having similar problems. If it is related or even the same problem ( it pretty much sounds like it) this could maybe solve it for you as well:

- ATI's latest Catalysts have something called game-profiles. Those can overwrite the general settings your main Driver has. So even if you set it there i.e.. to 32 Bit  - once you start the application / a certain game this would be applied with whatever profile is calculated. 

-  In order to have a controlled outcome try and setup a profile for the SL application yourself. Try out several settings to see if any of them fix your problem. And tweak both main settings and profile settings. Also look for OpenGL settings and see if changes there solve your problem. (http://www.tweakguides.com/ATICAT_6.html)

- also one thing to still test with ATI cards is to turn off the VBO in SL (Preferences > Graphics > Hardware-Button > disable "OpenGL Vertex Buffer Objects") Depending on what model of graphic card you have and how old it is - the OpenGL support wasn't really good with ATI cards until recently. Now they have a rather native OGL support but this is still something to test if it helps.

- if it still keeps going you can  try to remove the SL viewer completely in case some settings would be still saved even after uninstalling ( go to the folders location and delete all folders after uninstalling)  and reinstall it. Or try to uninstall and reinstall Catalyst once again, just in case something went wrong with the installation.

Wish you good luck, Code

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello Niki,

i remember a few people having similar problems. If it is related or even the same problem ( it pretty much sounds like it) this could maybe solve it for you as well:

- ATI's latest Catalysts have something called game-profiles. Those can overwrite the general settings your main Driver has. So even if you set it there i.e.. to 32 Bit  - once you start the application / a certain game this would be applied with whatever profile is calculated. 

-  In order to have a controlled outcome try and setup a profile for the SL application yourself. Try out several settings to see if any of them fix your problem. And tweak both main settings and profile settings. Also look for OpenGL settings and see if changes there solve your problem. (http://www.tweakguides.com/ATICAT_6.html)

- also one thing to still test with ATI cards is to turn off the VBO in SL (Preferences > Graphics > Hardware-Button > disable "OpenGL Vertex Buffer Objects") Depending on what model of graphic card you have and how old it is - the OpenGL support wasn't really good with ATI cards until recently. Now they have a rather native OGL support but this is still something to test if it helps.

- if it still keeps going you can  try to remove the SL viewer completely in case some settings would be still saved even after uninstalling ( go to the folders location and delete all folders after uninstalling)  and reinstall it. Or try to uninstall and reinstall Catalyst once again, just in case something went wrong with the installation.

Wish you good luck, Code

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3626 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...