Jump to content
  • 0

My sound went out on my sl viewer how can I fix it?


midnightstardancer
 Share

You are about to reply to a thread that has been inactive for 3628 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Review the information in the link, about setting your Preferences:

 

http://community.secondlife.com/t5/English-Knowledge-Base/Setting-your-preferences/ta-p/700131

 

Visit an empty Region, to rule out lag as a cause.

A Region named Voice Echo Canyon, is a good place to test if you use Voice.

Toggle the selection boxes, on various media settings, sometimes helps to get them activated, or, to prompt a plug-in to ask for internet access.

Music, is best tested on land you rent, or own.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Review the information in the link, about setting your Preferences:

 

http://community.secondlife.com/t5/English-Knowledge-Base/Setting-your-preferences/ta-p/700131

 

Visit an empty Region, to rule out lag as a cause.

A Region named Voice Echo Canyon, is a good place to test if you use Voice.

Toggle the selection boxes, on various media settings, sometimes helps to get them activated, or, to prompt a plug-in to ask for internet access.

Music, is best tested on land you rent, or own.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3628 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...