Jump to content
  • 0

Partnership Accept button not working


Adhiamantum
 Share

You are about to reply to a thread that has been inactive for 4108 days.

Please take a moment to consider if this thread is worth bumping.

Question

Accidentally my partner and I broke our partnership and we want to get it back, so when I send her the partnership request she receives it all right, but when she accepts it nothing happens. She can hit the Accept button several times and nothing happens. The Accept button does nothing. So if she declines it, it does work and I get the Decline email all right, so it is not an email or spam problem.  We have tried this both ways, me asking her and her asking me, several times... the result is always the same.

If anyone could help us we would really appreciate it.

Best Regards

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Adhiamantum,

Make sure she is viewing the SL Partner window with an external web browser in good working order. If in doubt, have her install Firefox or Chrome and then cut and paste the URL in the email into the address field to complete the acceptance of your proposal by pressing the Accept Button.

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4108 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...