Jump to content
  • 0

Lost icons with new upgrade and will not let me drag to bottom where I like. How can I do please?


sagia
 Share

You are about to reply to a thread that has been inactive for 3647 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Do a clean install of the latest viewer. Something must have been borked when upgrading. First uninstall your current version as explained below, then download the new viewer from this website.

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

https://secondlife.com/support/downloads/?lang=en-US

This will restore all the default parameters and should fix your icons issue. 

 

 

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Do a clean install of the latest viewer. Something must have been borked when upgrading. First uninstall your current version as explained below, then download the new viewer from this website.

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

https://secondlife.com/support/downloads/?lang=en-US

This will restore all the default parameters and should fix your icons issue. 

 

 

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3647 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...