Jump to content
  • 0

My control panel does not come up on the internet for my Linden house


Perrish
 Share

You are about to reply to a thread that has been inactive for 3645 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

Try using another browser instead of the bult-in one. Install Firefox or Chrome and set it as your default browser. Then login to SL and choose "Use my web browser". Make sure the plugins are enabled.

browser.jpg

Then when clicking on your controls panel, select "open in my web browser".

If this does help, contact Live Chat. You are premium therefore entitled to it. 

https://support.secondlife.com/start-chat/?lang=en

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3645 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...