Jump to content
  • 0

When I press Q, my viewer crashes. The Ctrl key is not stuck, I made sure.


FaithlessFaithie
 Share

You are about to reply to a thread that has been inactive for 3644 days.

Please take a moment to consider if this thread is worth bumping.

Question

6 answers to this question

Recommended Posts

  • 0

Alanzo,

If you saw this issue after the last Sl Viewer automatic update then do a Clean Install for that viewer. Why? The XML files with command instructions in them could have been compromised by the automatic upgrade.

Perform a clean install of SecondLife

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life...

Here is the Windows 8 Manual System File cleanup procedure since it's not in the procedure above.

 

Windows 8

  1. Using File Explorer -> Libraries / Computer / ( C: ) / Users / <username>
  2. Press the Continue button to get permission to obtain permanent permission edit this directory.
  3. From the View drop-down menu option select Options & Change Folder & Search Options
  4. Select the View Tab
  5. Under the Hidden Files and  Folders options click on the - O Show hidden files, folders & Drives radio button
  6. Push the Apply Button then the OK button.
  7. Open C:\Users\<username>\AppData\Local and delete the contents of your Temp folder and the SecondLife folder.
  8. Uninstall Second Life using the Programs and Features tool in the Windows Control Panel.
  9. Download and install the latest release of the Second Life Viewer from http://secondlife.com/support/downloads/.

Let us know if this does the trick!

 

Please update your question as follows with any status:
Select the Options drop-down menu to the right of your question and select Edit Question.

 

Link to comment
Share on other sites

  • 0

Hi i'm having the same trouble also, here's my problem in a bit more detail. This started about 4-5 days ago, no idea why. Okay so to sum it up, when i push the Q key, the game crashes instantly without any warning, it sends a crash log. Then when i start to log in, it tells me,  'region has begun the logout process' so i wait 5 or 10 seconds and log in again,  successfully. When i get back, my minimap and camera control windows are always gone, volume is reset despite previous adjustments, and the other symptom is i can't see profiles or use in-game search now. It's affecting all viewers, SL Viewer, phoenix viewer, and singularity viewer. I also can't see media any more. I've uninstalled and reinstalled my viewers, with no change. I've updated and run the latest norton virus scan and Winaso to fix my registry, no change.

Link to comment
Share on other sites

  • 0

Interesting,

The message you are getting stating "'region has begun the logout process' is documenting the fact that the viewer simply died in memory on it's previous execution and left your session abandoned in SecondLife. The subsequent login attempt cleans this up letting you know that it is doing so with that message.

Regarding the "death by Letter 'Q'" problem I have no further advise other than to do the clean install of SL per the posted instructions for the clean install.

Time to open a Support Case with LL.

https://support.secondlife.com/create-case/

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3644 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...