Jump to content
  • 0

Beachwood Sim has problems regarding to unloaded avatars


MooN Ishtari
 Share

You are about to reply to a thread that has been inactive for 4101 days.

Please take a moment to consider if this thread is worth bumping.

Question

I'm having problems as I stepped in to beachwood sim. When I tpd myself there, I thought I'm alone in that region. but the chat starts up with other avatars typing away and greeted me... but neither could I see any avatars nor even any newcomers who just tpd in. 

I did a clean install even but nothing works. Now, what am I supposed to do?

Snapshot _ Beachwood Club [B-Club] House Music Entertainment an.png

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

There isnt any connection to LM or picks anything like it. As far as I know I never had this problem before.
laggy sims are usual for me but empty club when there's actually lotsa ppl chatting away is unusual for me. despite the facts that I have done clean installation, clear caches ... This is my third time having problem on the same sim...

Link to comment
Share on other sites

  • 0

MooN, here's a copy of my post in Laurelle's thread. I don't know if it can be of any help...

"I don't know, but if you are using Firestorm or Phoenix, could you possibly have derendered people and objects unintentionally? (I don't even even know if you can derender a whole parcel and its content, however)"

http://wiki.phoenixviewer.com/fs_derender

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4101 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...