Jump to content

No puedo entrar a SL con ningun visor


AmandaMir
 Share

You are about to reply to a thread that has been inactive for 3661 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hola, intento entrar a SL con un portatil con Windows Vista, es Intel Core 2GH2, ram de 2.50 gb, grafica Ati mobility radeon x1400.

He instalado Firestorm, singularity y el Viewer oficial de SL y con todos me pasa lo mismo. Al llegar a la pantalla de login se cierran todos, me da un crash y no tengo ni idea de porque ocurre esto. Tampoco me da ningun mensaje de error, solo  se cierra. 

Alguien sabe porque puede pasar esto? Gracias. 

 

 

Link to comment
Share on other sites

I have not seen this kind of problem.  

Try this: 

Cut the power to your modem and your router, leave them off for at least 10 minutes, then restore power.

If that does not fix the problem, see if you can try another router.  Routers sometimes fail in ways that affect SL. but not browsers.  

If the problem remains, try to find out if your ISP is blocking a port that is used by SL. (SL uses some ports that are not used by most software.)

If  the problem remains, it must be related to something on or about your computer set-up.  You need to get help from someone who has seen such a problem.  You use of Spanish in the question may have limited the number of people who can help you.  My suggestion:

Post the question again, but with the title in English:

I cannot get into SL with any viewer

Then include this English description of what happens:

The viewer crashes before I can enter my name and password

The problem happens on Firestorn, the current SL viewer, and other viewers

Your answers may come in English, but you can use Google translate to get the Spanish version.  I will watch this thread and can help you with interpreting English

TKR

Link to comment
Share on other sites

Intenta conectar tu laptop directo al internet con el cable, si entras a sl así, el problema es del router.

Dices que tu tarjeta de video, ya esta actualizada, entonces se descarta eso.

 

Bueno, a mi me paso algo parecido hace algun tiempo, ni reisntalando windows ayudo. La solución que encontré fue ésta: Desinstala todos los visores y borra manualmente las carpetas que quedan en el disco C. Luego bajate este programa "Uniblue Registry Booster"  es un programa que elimina los registros, hay muchos, pero este para mi es el mejor y el que me ayudo. Entocnes has una limpieza de registros con ese programa, luego instala el visor 2 y ya debería correr SL.  

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3661 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...