Jump to content
  • 0
Sign in to follow this  
SpearMan2013

Even when I log in it says Im not logged in. Help

Question

  • 0

Hello,

please go to the menu Me-> Preferences ->Setup and select 'Use built-in browser' and check ALL checkboxes (enable plugins,  accept cookies, Enable javascript, Enable media browser pop-ups) and test if it works, then.

They are needed in order to use web profiles.

Also make sure you have the latest Flash version installed which is also needed for viewer media (but might not be the issue here). Please note that the Internet Explorer addon version of Flash is not sufficient, you would need the standalone Flash version instead.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello,

please go to the menu Me-> Preferences ->Setup and select 'Use built-in browser' and check ALL checkboxes (enable plugins,  accept cookies, Enable javascript, Enable media browser pop-ups) and test if it works, then.

They are needed in order to use web profiles.

Also make sure you have the latest Flash version installed which is also needed for viewer media (but might not be the issue here). Please note that the Internet Explorer addon version of Flash is not sufficient, you would need the standalone Flash version instead.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...