Jump to content
  • 0

Even when I log in it says Im not logged in. Help


SpearMan2013
 Share

You are about to reply to a thread that has been inactive for 3658 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello,

please go to the menu Me-> Preferences ->Setup and select 'Use built-in browser' and check ALL checkboxes (enable plugins,  accept cookies, Enable javascript, Enable media browser pop-ups) and test if it works, then.

They are needed in order to use web profiles.

Also make sure you have the latest Flash version installed which is also needed for viewer media (but might not be the issue here). Please note that the Internet Explorer addon version of Flash is not sufficient, you would need the standalone Flash version instead.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello,

please go to the menu Me-> Preferences ->Setup and select 'Use built-in browser' and check ALL checkboxes (enable plugins,  accept cookies, Enable javascript, Enable media browser pop-ups) and test if it works, then.

They are needed in order to use web profiles.

Also make sure you have the latest Flash version installed which is also needed for viewer media (but might not be the issue here). Please note that the Internet Explorer addon version of Flash is not sufficient, you would need the standalone Flash version instead.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3658 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...