Jump to content
  • 0

Pink Textures


Addison Gant
 Share

You are about to reply to a thread that has been inactive for 3660 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Addison,

http://jira.phoenixviewer.com/browse/FIRE-4945

This is a well known problem.

1) Download and update your ATI Video Drivers to the latest version - http://support.amd.com/us/Pages/AMDSupportHub.aspx

other graphics card information: http://community.secondlife.com/t5/English-Knowledge-Base/Graphics-cards/ta-p/700073#Section_.1.5

2) Turn off the Graphics / Advanced / Hardware Settings / [  ] Enable OpenGL Vertex Buffer Objects option

Test and let us know if that does it!!!

Please update your question with a status as follows: Select the Options drop-down menu to the right of your question and select Edit Question

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Addison,

http://jira.phoenixviewer.com/browse/FIRE-4945

This is a well known problem.

1) Download and update your ATI Video Drivers to the latest version - http://support.amd.com/us/Pages/AMDSupportHub.aspx

other graphics card information: http://community.secondlife.com/t5/English-Knowledge-Base/Graphics-cards/ta-p/700073#Section_.1.5

2) Turn off the Graphics / Advanced / Hardware Settings / [  ] Enable OpenGL Vertex Buffer Objects option

Test and let us know if that does it!!!

Please update your question with a status as follows: Select the Options drop-down menu to the right of your question and select Edit Question

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3660 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...