Jump to content
  • 0

SL Viewers not running on a new Mac


Fun4aquarius Dinzeo
 Share

You are about to reply to a thread that has been inactive for 3683 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I'd say your viewers are failing on making HTTP connections - Second Life uses two different types of connections. Older viewers like Phoenix use mostly UDP connections, Viewer 2 and later, including Firestorm, use a mixture of HTTP and UDP. You should try a direct connection instead of wireless first of all, and here's a link to a fix that works for a lot of Mac users.

http://wiki.phoenixviewer.com/dns_fail

  • Like 2
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I'd say your viewers are failing on making HTTP connections - Second Life uses two different types of connections. Older viewers like Phoenix use mostly UDP connections, Viewer 2 and later, including Firestorm, use a mixture of HTTP and UDP. You should try a direct connection instead of wireless first of all, and here's a link to a fix that works for a lot of Mac users.

http://wiki.phoenixviewer.com/dns_fail

  • Like 2
Link to comment
Share on other sites

  • 0

So you're on Mountain Lion. You have to tell your big cat how to accept SL as an authorized application. Under you Security preferences, choose "authorize from anywhere", not just from "App store" and" Apple identifyed developers".  :smileyhappy: (Using an Ethernet cable goes without saying. SL hates wifi, especially on Macs).

lion.jpg

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3683 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...