Jump to content

Dillon Sapphire

Resident
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dillon Sapphire

  • Rank
    Newbie
  1. actually i am using an acer, with edatasecurity. ill see if uninstalling it works
  2. im just trying to save a texture from SL to my HDD
  3. Hi I am trying to do texturing and such and whenever i try to upload a texture my SL crashes. I am using standard viewer and i am doing things properly. How do i fix this? here are my computer specs as well CPU: AMD (Unknown model) (1994 MHz) Memory: 2814 MB OS Version: Microsoft Windows Vista Service Pack 2 (Build 6002) Graphics Card Vendor: ATI Technologies Inc. Graphics Card: ATI Radeon Xpress 1250 Windows Graphics Driver Version: 8.473-080309a-061295C-Acer OpenGL Version: 2.1.7414 Release
  4. mhm okay i tried that and it seems to keep on doing it, i'll wait untill tomorrow to see if it is still being redundant then i'll fill out a ticket.
  5. okay, thank you! is there any real remedy to the problem or do i have to wait it out? Thank you for answering so quickly.
  6. Hi i was logging in today and it all went fine until it said my current location wasn't available and tp'd me to the closest HUB. I decided to log out and back in to see if the problem still existed and it did the same thing about 3 times in a row. Has anyone else experienced this? I can log in fine and it really isnt affecting me much but im just wondering if it has happened to anyone else. Thanks Dillon Sapphire
×
×
  • Create New...