Jump to content

MarillaAnne Slade

Resident
  • Posts

    4
  • Joined

  • Last visited

Reputation

0 Neutral
  1. My Stats: CPU: AMD Phenom(tm) II X6 1055T Processor (2800.04 MHz) Memory: 12288 MB OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 460/PCIe/SSE2 Windows Graphics Driver Version: 8.17.0013.0142 OpenGL Version: 4.2.0 *** For those wondering, yes those are the most current NVIDA drivers for my card **** I have been running LL Viewer Second Life 3.2.1 (244864) ... with ultra and shadows Yesterday I installed 3.3.4.26321 there are no adjustments possible to remove the pink just for giggles, i did a clean install of the current drivers again this a.m. ... nothing changed.Viewer 3.3.4.26321 is a flop for me. Today I installed LL Beta Viewer 3.3.4.262068 (which does appear to be a build prior to the current release vs what one would expect ... that the Beta is a prelude to the next release) I can run it as long as I do not turn on shadows ... Moral to the story ... Save your old install downloads ... i'm back to Viewer 3.2.1 UPDATE ... I am not running Beta Graphic Drivers ... this is a returning issue. there are new JIRA's https://jira.secondlife.com/browse/VWR-29228 GeForce (Nvidia) https://jira.secondlife.com/browse/VWR-29357 ATI Ty for the attitude check tho :)
  2. like @marillaanne.slade ... like one can do with twitter or facebook. Edit: Thank you Valerie for your direct answer. Also, thank you for your polite answer :)
×
×
  • Create New...