Jump to content

Tone Benoir

Resident
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tone Benoir

  • Rank
    Member
  1. On my land mark info, there is a section that reads Traffic: 846. What does that number represent?
  2. Does anyone know what happened to the ADITI preview grid? I log in as normal but I get redirected to some place called ACME that's full of junk and ban lines.
  3. I found out on the 17th of Sept. that I had to submit tax information to Linden Labs. I did that on the same day. I filled out the W9 and Echosign signiture verification and submitted them to Linden Labs. It is now the 23rd of September and my payment process is still "...in progress" I've called twice since then and no one can give me any information as to why my process is being detained. I have bills that are going past due because of this delay. Can anyone tell me how I can at least find out the actual status of my transfer request?
  4. Is there any effective way to deal with copy bots coming to my land/store? I ban them when I recognize one but they still see to be able to pop in.
  5. As of about mid-July I can no longer upload temporary images. I've tried switching viewers and even switching computers. I've even asked some of my friends and they can still upload temporary images. During the first weeks of July, I did upload a lot of temp images to test textures wrapped on mesh items. Did I possibly go over the limit? IS there a limit?
  6. I've had this situation happen to me about once a year for 4 years. this is the first time I've ever had an explanation of what is possibly happening and a practical solution
  7. Applied Mesh UV-map to Sculpted prim & nothing happened. What did I do wrong?
  8. I transferred funds (like normal) to my Paypal acct on 01/06/2013. Usually the funds show up in my account in 3 business days. That would be 01/09/2012. It is now 01/11/2013 and my funds seem to be in limbo . Is there any way I can track/check the process and progress of my funds transfer?
  9. I was advised to make a claim with support but because of this statement "Note: To ensure accuracy and timeliness of our case response system, cases mis-filed under incorrect issue types may not receive a response." and the lack of a catagory that fits my issue. My claim will most likely be ignored. How can I make a claim if none of the choices fit my issue type? Sorry to be a pain in the butt but I have a Specific issue and all I'm getting is generic, non issue related responses. I paid real money for items that Linden Labs through a region restart deleted or stole from me. My inventory is gone because of them and I seem to have no direct way to resolve this issue.
  10. I had to leave my land @ 10am EDT yesterday 1/31/12 because of a region restart. When I returned approx. 45 minutes later Some of the items (furniture) in my house were gone. They were not returned to my inventory. They are not in my lost and found file! They are not in any clusters in my inventory! THEY ARE GONE!!! This was an SL Region Restart. Who do I contact and how so I can get my items back?
  11. After a region restart on Janusry 31, 2011, I returned to my land to find that a lot of my furniture is gone. it's not in my inventory either. How do I get it back?
×
×
  • Create New...