Jump to content

Mariano Ree

Resident
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mariano Ree

  • Rank
    Member
  1. Thank you for the reply Gaia! Sadly it did not work. I did exactly as you said but nothing. When I upload the mesh head it still comes up smaller then what it looks like in blender, not lining up or fiting the default SL avatar torso. There is a picture below. You can try it yourself real quick if you'd like, to see if its me or the workbench. I'm trying to upload the default "MALE" Mesh head that you provided in your "avatar workbench 271" from your website. 
  2. Hello, So I'm having problems with my Mesh head. In blender its lined up perfectly! The weight paints are set just how i want it and the head moves perfectly with the rig. Now my problem is when I upload to SL, the head shrinks and doesn't even come close to lining up with the neck area like it does in blender. Am I missing a step forgetting something? I need help! I do not use Avastar. But I am using the workbench-271.blend provided by the Machinimatrix site. Any ideas where I'm going wrong? Pictures below. 
  3. Although the ideas are good. Theydon't give me what im looking for which is a nice texture. Heres 2 examples from the SL marketplace of how I want my texture to look like. Now if someone help me figure out how to achieve something like this would be awsome.
  4. Thanks for the feedback guys. I went back and Fixed the Shape. Poly count on the Mesh. Now Im still at the problem with geting a realistic Diamond/Gem type texture on to it. As you can see below the it still looks prety bland. Any advice on how to create smooth realistic textures on blender would be great.
  5. Hey, So I made this gem now I just need help texturing it so that it looks like one. I'm using blender. I have tried to texture the gem using PS and it just looks terrible/bland. I do see alot of nicely done diamond textures on the MP. No idea what they're doing though could not find a nice tutorial on how to go about this. So any help would be great.
  6. Looking to check how much the following script will cost to get made. - Works with a HUD - Resize -Texture changer for multiple mesh parts (Like 3 parts total in my mesh). At least 2-3 of the textures are animated GIFs. -Transparency Adjust on one part of the mesh. - It will need to be fullprem I will be using this script to sell my Mesh. Now if I think the price is to much just to make that. I do have a Menu based Script that wasn't completely finished needs a bit of tweaking. The scripter that made it for me kind of went MIA.
  7. Hey Gia thnx for the reply. So after hours of messing around with the weights on the bending area of the shoulder. I got nowhere. I took your input about the mesh being to dense and made a simpler mesh just for the weighting. It definitely made weight painting easier. I stopped using the "Copy weights from default Avatar". It just kept giving me the problem I had above with the bending. Instead on the simple mesh I used the Automatic weights of the Armature deform. This weight gave me the nice smooth bend I was looking for around the armpit area. With out all the hair pulling and going crazy. I then tuned the weights on my own to get it just how I wanted. Once I finished with the weight painting I copied those over to the more Detailed Mesh. I have no idea if the collar bone mesh is to short for my AV mesh. I just used the bones that came with the workbench from the tutorials I have been reading. Non of them said anything about adjusting bones or how to do that. What will adjusting the bone do?
  8. So I have been messing with the weights around the armpit area on a mesh sweater. Can't seem to figure out how other peoples meshs make the armpit area look so smooth. Is my weighting wrong or is there another way to do it? I took some photos of the section I'm having problems with hopefully someone can help.
  9. Yeah, the whole point of the tattoo is to make it take up the whole neck so manking it smaller wont give me the look im going for. Just wish there was a way to make it not look like that.
  10. So im trying to make a neck tattoo but as you can see in the pic. The lower neck area gets distorted bad. Is there a way around this? Or there is no hope for this tattoo?
  11. Yeah, It sucks. Let me know if the Beta Drivers fix anything. Sucks that my older GFX card could handle the game on ultra with out FPS drops.
  12. So I'm having the same problem with my new EVGA GTX 560 SC (SuperClocked) card when ever I'm inside of a mesh building or near one. My game starts to freeze up dropping FPS below 10. Making the Game pretty much unplayable. This happens even with my GFX settings are on medium. My FPS only seems to drop when ever im in a mesh building or near a mesh building. Other then that it runs perfect even on ultra settings. The thing is my old GFX card a VisionTek ATI Radeon HD 4670 Does not have this problem with mesh Buildings. It runs smooth on Ultra settings. I made sure I uninsalled my old card Driver. Then installed the latest Nvidia driver GeForce 301.42 Driver. So I don't know what's going on..... I'm thinking its the NVidia card also since my old card runs it fine. When you call EVGA could you post what they say? Id like to know also. My system specs: Intel Core2 Quad CPU Q9300 2.50GHz (4 CPUs)2.5GHz 8GB RAM Windows 7 64bit 750 PSU
  13. So I'm having a big problem with my new EVGA GTX 560 SC (SuperClocked) card when ever I'm inside of a mesh building or near one. My game starts to freeze up dropping FPS below 10. Making the Game pretty much unplayable. This happens even with my GFX settings on medium. My FPS only seems to drop when ever im in a mesh building or near a mesh building. Other then that it runs perfect even on ultra settings. The thing is my old GFX card a VisionTek ATI Radeon HD 4670 Does not have this problem with mesh Buildings. It runs smooth on Ultra settings. I made sure I uninsalled my old card Driver. Then installed the latest Nvidia driver GeForce 301.42 Driver. So I don't know what's going on can anyone help me? My system specs: Intel Core2 Quad CPU Q9300 2.50GHz (4 CPUs)2.5GHz 8GB RAM Windows 7 64bit 750 PSU
  14. Should have known it was somthing so simple. I applyed the scale on both the objects and now it looks perfect in SL. Thanks for the quck reply guys!
  15. Having a problem once I upload my Mesh onto SL. It for some reason deforms my blocks and makes them larger/longer then they should be. This only happens to the Blocks the rest of the mesh looks fine. In the previewer it looks fine. Once its up in SL though they get messed up. Note: there are no modifiers in the object modifier tab. Check out the IMGs below. What am I doing wrong? how can I fix it?
×
×
  • Create New...