Jump to content

Suriel Mint

Resident
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Suriel Mint

  • Rank
    Newbie
  1. Thanks to everyone! THE PROBLEM IS FIXED! It looks like the right solution was: 1. Ask a trustable friend to change the group settings from your account and add herself as an owner in case a tragedy happens lol 2. Delete all roles and leave / come back to the group. 3. Amazingly, the information is displayed again. Suriel Mint
  2. I tried that as well and even relogged in a region using a different server but nothing.... *sighs lol thanks for the try
  3. Hey Peewee, I tried from a different computer and the problem remains hehe (that is even more strange, isn't it?). And I cannot send group invites to anybody, that is the problem: "I cannot invite new members either as in the role selection window it is always said "loading...". Thanks for dedicating some time to come up with solutions, though I really appreciate it. Suriel Mint
  4. Well thought, Peewee. But yes, I am the only owner and can't come up with a way of making someone else (even an alt) an owner if I do not have access to the roles and members tabs... Also: I cannot see the roles and members tabs of the group if I log with an alt. character (who is actually a plain member) either I should have mentioned that information before, sorry
  5. Thanks for the warning, Melody! I did a copy of the chat / IM logs first. Unforunately, THE PROBLEM PERSISTS...
  6. I have waited more than 10 minutes before switching tabs lol but THE PROBLEM PERSISTS... it is almost a day now since this weird thing is going on hehe I really appreciate your suggestions, honestly, please let me know if you can come up with something else. Anything will be really welcome. Suriel Mint PS. Could it have something to do with the fact of me having the viewer in Spanish? I doubt it, but will try the English version (just in case).
  7. Thank you very much LoveAngel! I deleted everything in the cache folder (I did a copy of the chat / IM logs first), restarted the computer and SL but THE PROBLEM PERSISTS... it is almost a day now since this weird thing is going on hehe But I really appreciate your suggestions, honestly, please let me know if you can come up with something else. Anything will be really welcome. Suriel Mint PS. Could it have something to do with the fact of me having the viewer in Spanish? I doubt it, but will try the English version (just in case).
  8. Thank you, Cinn! But it did NOT work... I clicked on clearing group cache and even cleaned the whole cache, restarted SL, updated the group info and, unfortunately, the problem still persists... *sighs Suriel Mint
  9. My group roles / members tabs can no longer be displayed. All that I get is a "Retrieving role list (1/8)..." message. Does not matter if I update it or if I try it in different viewers. I cannot invite new members either, as in the role selection window it is always said "loading...". * The rest of the members can see the roles information without problems. * I can see the roles information of every other groups, including those in which I am also an owner. * I cannot see the roles information of this group either when I log in from another (alternative) account but on the same computer. * I cannot see the roles information of this group either when I log in from another COMPUTER or even from another ACCOUNT in a DIFFERENT COMPUTER but using the same Internet connection. The name of the group experiencing this issue is "Realm of Illusion". Please, I would be thankful if somebody could suggest me a solution. Thank You Suriel Mint
×
×
  • Create New...