Jump to content

Shambolic Walkenberg

Resident
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Shambolic Walkenberg

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'll keep it PG, but basically I'm after a script that works as follows: Group member (person A) sits on object, and in doing so is logged into tip jar/ payment system. A texture is changed on a specified face of an object. A light comes on (or candle lit). Is also put into a specific animation. Second person (person B) sits on object, and is put in a specific animation. Person B then pays the object a set amount which purchases a set number of minutes. A door slides open upon payment, and an animation menu with three (or more) choices is made available. Person A and person B can access and choose from this menu. With 30 or 60 seconds to go person B is reminded their paid for period is about to end, and they should pay again if they wish to continue. At the end of the paid for period Person A is placed back in their "waiting" position, and the door slides closed. Person B is either put into their waiting position or unseated. When person A stands, a texture is changed on a specific face of an object, and the light goes out. It would also be ideal to have two (or more) rlv features used (for those that have relays of course) when both person A and person B are sitting on the object. I don't know how much of this is possible within one object/ script! Please contact me in world if you think you know how to do this, or want to discuss the requirements more. Thanks!
  2. I have posted events before with no problems. Tonight I tried to submit an event and got a 404 error. I tried two more times with the same result. It should be simple, straightforward process, no? Furthermore, I don't see any option to format the event posting with HTML or rich text , like here - why not?
  3. I've rebuilt my PC, and in the process had to move to Windows 7 64 bit, and now if I enable shadows I get a driver error report and the viewer (mostly trying Firestorm mesh) crashes. Without shadows, or on V1 clients, things are stable, but I didn't mess around with this PC to never have eye candy! It appears some Nvidia cards, with some Nvidia drivers, with some SL viewer code, can have this problem (actually, it appears many things can have this problem, but I'm not ruling out my card itself also being duff). So I'm looking for a sub £50 card, with low energy consumption, that will match or better the 240. And ideally, I think, AMD/ ATI, becasue I'm really quite miffed by this - Had the 240 less than a year, and it fails where my ancient 8600GS succeeds (albeit too slowly). So, given I can get roughly 14 fps in a fairly quiet sim, with shadows etc on (for 4 seconds before the driver crash..), what's out there that works with Win7 64 bit, V3 based viewers, with the pretties and shinies turned on, and without god knows what level of faffery just to make things not fall over every other footstep? I'm really liking the look of the 6670, but I'm aware ATI and SL can be a bit unhappy together, but can it at least match what the 240 would offer if it managed to not crash all the time? Edit to add (how the hell do I reply on these pages?).. "Hello Shambolic. You can't enable lightings and shadows with Nvidia GT 240" Erm, I can, and I have - And on my old XP install, I could also use both fine, aside from it being a bit (expectedly) slow! And I can also enable both on this new build, the problem is I only get a few seconds before a driver crash, but the option to enable, and teh ability to see shadows, most definitely exists. And if I go to pre-mesh viewers, I can even not completely crash out (at least, using an old Firestorm beta I had, which was V2.something based). Hell, I *can* actually enable lighting, shadows, etc, and not crash with my old Nvidia 8600GS (not even GT), but it's painfully slow, to say the least. So from experience prior to V3 code base and Win7 64 bit, I know this card *can*, or at least *should* manage without crashing, Isn't the 525 a laptop chip? The 5 series cards might have features the 240 doesn't (DirectX11 is the main one as far as i can tell), but SL isn't Directx based, so.. Yeah, not convinced that ought to be holding me back. I'd had a look at that thread, but aside from someone mentioning VBO, it didn't seem to really have much info, or at least, I know my problem isn't packet loss or memory related.. :) I've got an AMD 255 (dual 3.1G) CPU, 12 gig of ddr3 memory, and the Nvidia 240. On my old dual core 2.3G CPU< 3 gig of ram, and XP 32 bit, using the self same card, I *could* have shadows, lighting, goodness knows what! Maybe only 8 or 9 fps, but the point is it *could* whereas now, on faster hardware, and maybe updated viewer code, I *can't*. Tat to me says the card *can*, but something software (or driver) is the glitch. And I really want to resolve it as it's frightfully irritating to have what to me is a bit of a supercomputer, and actually have less eye candy SL than on a much slower, older, PC :( I've also tried the latest drivers, the lated beta drivers, the oldest easy to find drivers, and many in between! I'm not going to rule out the card being faulty, but whether it's faulty or simply having an SL hissy fit, I think it's time to bite the bullet and replace it.. But I'm not seeing many cards better in the low power draw end of the market, and the idea of replacing a 240 with a 240, if it turns out to be an OS/ driver/ SL conflict, causing me to have the same trouble again.. Does not thrill me.. (thanks for the answers thus far though, always appreciated! And if I knew how to reply and quote properly..... :) )
×
×
  • Create New...