Jump to content

Charley Oval

Resident
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Charley Oval

  • Rank
    Newbie
  1. With the new update, when I log on. Every time I touch my mouse the viewer stops responding. My system meets or surpasses all your requirements, but all I get is problems. I've changed my preferences to the lowest settings and it still gives me problems. The way the viewer is operating I can't do nothing on the game. I'm not going to pay good money for something that doesn't work. Your viewer is the one I have the most problems with, some of the third party viewers work better, I don't have need as many problems with them. To me that is stupid when third party viewers work better the the company's own viewer. Attached is the stats of my system and viewer. Second Life 2.8.0 (236429) Jul 21 2011 13:12:25 (Second Life Release) Release Notes You are at 307,325.0, 236,023.0, 48.1 in Piccolo located at sim7882.agni.lindenlab.com (216.82.36.121:13000) Second Life RC Magnum 11.07.26.236927 Release Notes CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ (2611.88 MHz) Memory: 3582 MB OS Version: Microsoft Windows Vista 32-bit Service Pack 2 (Build 6002) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce 9800 GT/PCI/SSE2/3DNOW! Windows Graphics Driver Version: 8.17.0012.7533 OpenGL Version: 3.3.0 libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1 J2C Decoder Version: KDU v6.4.1 Audio Driver Version: FMOD version 3.750000 Qt Webkit Version: 4.7.1 (version number hard-coded) Voice Server Version: Not Connected Built with MSVC version 1600 Packets Lost: 142/249,333 (0.1%)
  2. What is wrong with this THING and I use that word other then ones I usually call it. Every time I log on I wait for my inventory to load, then when I try to open my appearance tap the THING stops responding and locks up, when it finally comes back up I'm logged out. My other third party viewers don't give me near as much trouble as the SL viewer does and to me, that is plain stupid, that you own system doesn't work. My system meets all your requirements, so what is wrong. Attached is my system info: Second Life 2.6.3 (225685) Apr 4 2011 13:08:27 (Second Life Beta Viewer) Release Notes You are at 261,825.0, 257,993.0, 22.0 in Help Island Public2 located at sim20095.agni.lindenlab.com (216.82.26.108:13005) Second Life Server 11.03.29.225234 Release Notes CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ (2611.88 MHz) Memory: 3070 MB OS Version: Microsoft Windows Vista 32-bit Service Pack 2 (Build 6002) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce 9800 GT/PCI/SSE2/3DNOW! Windows Graphics Driver Version: 8.17.0012.6724 OpenGL Version: 3.3.0 libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1 J2C Decoder Version: KDU v6.4.1 Audio Driver Version: FMOD version 3.750000 Qt Webkit Version: 4.7.1 (version number hard-coded) Voice Server Version: Not Connected Built with MSVC version 1600 Packets Lost: 18/4,217 (0.4%)
×
×
  • Create New...