Jump to content

Lina Drascol

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lina Drascol

  • Rank
    Newbie
  1. UPDATE! Nevermind! It seems to be a problem with Second Life and their atmospheric shaders, if you turn them off for now until Linden Labs actually fixes them they will still work completely fine. I don't see a delete anywhere in the options. o.o;; As for how I fixed it; Go to Me, Preferences, Graphics Tab, then press Advanced at the bottom right hand corner to reveal a list of different items. On the left hand side it says 'Shaders', look down that list and once you spot Atmospheric Shaders, unclick it and save. After that everything should work fine. For me, I have two computers at our house. One that my Fiancee has and one that I have. They both seem to be ATI graphics and at first; since reading the rest of the pitch black errors on here, I thought it might've been the graphics card. Seeing as one of our computers does it and the other doesn't, that went completely out the window. :P
×
×
  • Create New...