Jump to content

Johano Warden

Resident
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by Johano Warden

  1. I just swithched to Phoenix viewer and all my problems disappeared. Plus the graphics cleared up, my inventory, places, friends, etc., don't keep constantly "loading", and the lag time is just about gone. Wow. What did LL do to this latest version? Really screwed it up for my system, anyway.
  2. Depends on what country you live in and the same for the offender. In the USA, death threats of any sort sent through either electronic, voice, or written medium are strictly illegal and can lead to severe penalties, fines, law suits, etc., whether or not they are credible. I'm almost certain that making death threats in Second Life voids your user contract. Linden Labs SHOULD ban the offender. Keep trying to report this to LL. Look up your user contract for Second Life. There is a list somewhere of what can get you banned forever. I'm pretty sure that this is one of the offenses. Quote this to LL next time you report it. On a more personal note, start hanging with a better set of people. If you are getting death threats, then you are hanging out with the wrong crowd. People who deliver death threats are either jerks, psychos, or cowards who want to bully you because they are protected by their anonymity in Second Life. Why would you want to expose yourself to those people? Would you do that in RL?
  3. I disabled http GetTextures and lowered the bandwidth setting to its lowest setting, but the problem remains.
  4. I tried Peewee's suggestion. I can log in directly to another region, but still can't teleport out. I'll try disabling my firewalls, and see what happens. If that works, how do I reconfigure them so as not to cause a problem?
  5. I followed your suggestion, and I was able to enter Smith, but was not able to teleport out to any other region. The error message was: You have been disconnected from the region you were in.
  6. I can teleport fine inside the region, but not to another region. This is a recent problem that occurred after downloading the latest upgrade. The same problem occurs on my home computer running Vista and directly connected to a cable modem, and to both my laptops -- one on Windows 7 and one on XP. I'm trapped! Any suggestions?
×
×
  • Create New...