Jump to content

Coosnok Drammond

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Coosnok Drammond

  • Rank
    Newbie
  1. I have an AMD Processor 933Mhz, 1GB RAM. I USED to be able to access SL with their SL Viewer and with Pheonix. NOW Pheonix is no longer supported, and MY old version of the SL Viewer is outdated. When I tried to install the NEW SL Viewer, it warned me that I might not have SSE2 support. I didn't know at 1st what it was so I tried to install it. After investigation, I understand that because I have an AMD Processor, there is NO WAY that "SSE2 Support" could EVER be on my computer since it an "Intel" thing, (Not AMD.) So tell me .... what viewer CAN I get to use with SL ? I Want to return to explore, build more things, see what's new ... but do I have to get the Firestorm viewer to do it now ??? (or possibly ANOTHER viewer ???) Obviously Linden Labs must not have taken into account that there MIGHT BE SOME People, (such as me, and people LIKE me that have AMD Procesors.) Does AMD even EXIST any more ??? It stinks! I want to go back to SL and I can't !!!
×
×
  • Create New...