Jump to content

Hay Ah

Resident
  • Content Count

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hay Ah

  • Rank
    Newbie
  1. I disabled anti-alias in 2.7.4 and when i turned on shadows, everything was rendering perfectly ^ ^ So i turned on everything else like depth of field and anisotropic filtering, turned out beautiful.... when trying the new 2.8 beta it suddenly worked from out of the box ! Anti-alias and everything else turned on, its great btw loved the new environment editor
  2. I just tested the new 2.7.4 viewer and with basic shaders on and shadows and everything maxed out, the screen was totally black...this was not the case with the former viewer though, the shadows rendered beautifully there.... I also tested the beta 2.7.5 and i got the same results... If i turned off basic shaders or shadows then i could see everything normally on both viewers... My videocard is a Sapphire´╗┐ Radeon 6850 btw, which rendered everything perfect, until now
×
×
  • Create New...